Im Test: Vollmetall-Hotend “Magma” von Trinity Labs (2)

Zum ersten Teil des Tests mit genauer Beschreibung des Lieferumfangs und der grundlegenden Eigenschaften des Hotends geht es hier.

Magma Hotend eingebaut in den nano-ExtruderMittlerweile habe ich mit dem Magma von Trinity Labs einige Zeit verbracht und einige nerven investiert. Doch fangen wir von vorne an: Die Montage war einfacher als gedacht. Die beim Groovemount übliche Holzplatte konnte entfallen (glücklicherweise, denn die Fräse ist ja noch nicht einsatzbereit) stattdessen konnte ich den Aluminiumkühlkörper direkt mit dem Extruderbody verschrauben – praktisch. Im Betrieb soll der Kühlkörper lediglich “Handwarm” werden. So weit konnte ich das ganze jedoch leider noch nicht testen, denn die Extrusion des Filaments sollte sich als schwierig herausstellen.

Im Originalzustand war leider so gut wie gar nichts zu erreichen. Nach ca. 10mm Filamentzufuhr war das Ende der Fahnenstange bereits erreicht und das Hotend blockierte. Anfänglich hatte ich den Fehler beim vergleichsweise schwachen Getriebeschrittmotor (PG-35L) gesucht, musste aber schnell feststellen, dass auch mit “händischem Vorschub” nichts mehr zu erreichen war.

trinity-magma-1Die Kommunikation mit dem Lieferanten Fabber Parts bzw. dessen Inhaber Christian Metzen verlief jedoch gut – er hatte zu diesem Zeitpunkt schon erfahren, dass es herstellerseitig Probleme gibt bzw. ein Produktionsfehler bekannt wurde. Mir ist schleierhaft wie es zu diesem Produktionsfehler kommen konnte, aber laut dieser Informationen sollte das Problem behebbar sein. Die innenliegenden Fase am Stahlröhrchen (auf dem Bild zu sehen) ist bei der vorliegenden Version an beiden Enden angebracht – sie sollte es wohl nur an einem Ende sein. Lösbar wäre das Problem angeblich durch aufbohren des unteren Endes um ca. 0,2mm. Dieser Lösungsweg erschien mir seltsam, da ich eigentlich damit gerechnet hätte die Fase komplett entfernen zu müssen um eine höhere Abdichtung an der Verschraubungsstelle zu erhalten.

Dennoch habe ich die Änderungen mit Hilfe eines Freundes durchgeführt. Selbst habe ich leider noch nicht die dafür nötige Drehbank. Eine saubere Bohrung wäre ohne nicht möglich gewesen. Als ich den Extruder wieder zusammengebaut habe, konnte ich mit Überraschung feststellen, dass die Extrusion nun tatsächlich lange und gleichmäßig möglich war. Die Änderung hat also tatsächlich etwas bewirkt.

Leider stellte sich jedoch beim Druckversuch dann heraus, dass es nun zwar deutlich besser klappt, für einen längeren Druck aber immer noch nicht reicht. Nach ein paar Minuten war erneut Ende und das Filament blockierte wieder. Der logische nächste Schritt war also die Fase komplett zu entfernen. Gesagt, getan – an der Schleifmaschine habe ich wenige hundertstel abgenommen bis die Fase komplett weg war.

Wieder war eine Besserung zu spüren, aber leider auch hier keine dauerhafte. Der Testdruck mit PLA endete bereits nach 3 oder 4 Schichten in erneutem und wiederholtem blockieren des Filamenttransports. Ich habe daraufhin mal das Filamentgewechselt und ABS stattdessen probiert. Das funktioniert jetzt schon mal – am Ziel bin ich dennoch noch nicht. Ich vermute dass für das im heissen Zustand flüssige PLA der Verschluss beim verschrauben der Gewinde noch nicht perfekt genug ist. Ich werde also versuchen diesen Verschluss zu verbessern. Dafür wird es aber erneut nötig sein das Hotend auszubauen und zu bearbeiten – eine gute Aufgabe für den Rest des Wochenendes… :)

Bis dahin gibt’s jetzt mal ein Video vom Druck mit diesem Hotend. Hier handelt es sich zwar um PLA und es sollte eigentlich ein Erfolgsvideo werden, leider war aber dann kurz nach Ende der Aufnahme auch Schluss mit schöner, gleichmäßiger Extrusion.